Living on the edge
As per title getting a '404 page not found nginx' error when clicking on the 'latest posts' button.
Accessing through safari on a Mac.
This just started happening..maybe it will sort itself out but thought I would report.

Freddy and Max Sprecher like this post

Just Here for the Shaves
Williamsburg, KY
Yep, same here on a chromebook. All the other no alerts things continue for me. Things going wonky lately.......

Freddy likes this post
This post by Dave in KY mentions views and opinions expressed and makes it known that they are "those of the author and do not necessarily reflect the official policy or position of DFS or any other member, agency, organization, employer or company."  Big Grin

New York
Wonder if it has any relation to the like button no longer appearing on Tapatalk? That began this morning.

Not yet banned on B&B... but I'll keep trying.

expert shaver
Getting same 404 not found. I open full editor hit enter and get same message (404 not found)

Freddy likes this post
I'm getting it when trying to view PMs.

Freddy likes this post
Garrett, The Shaving Disciple - Christian, Husband, Father, Writer, YouTuber, Head Shaver
2024 Software Restraint

Super Moderator
San Diego, Cal., USA
I get it when I try to go to my alerts.  Any ideas, andrewjs18?

Max Sprecher
Las Vegas, NV
I thought I was going crazy. It also started happening to me this morning. Glad to know I'm not alone. I get the error for every second page in a thread I browse.

Freddy likes this post
"Simple: not to be confused with easy."

Super Moderator
San Diego, Cal., USA
I just got it when I tried to quote you, Max Sprecher.  I was getting it when I tried to move to the second page of my alerts and, now, when trying to quote you in this thread.

Max Sprecher likes this post
Started getting this yesterday. My browser gave me a certificate site warning right before it started happening for me.

Living on the edge
Clicking on a BST thread returns the same 404 error for me.

Users browsing this thread: 1 Guest(s)