2019 DFS Movember LE - Viking Shaving Brush. Read more here!!

#1

Member
Redwood City
i use Tapatalk to access the forum on my iPhone. Anyone else have this problem? Take a look at the screenshot below.

[Image: a9855f78615615b1c787b090a5421a2a.jpg]


Sent from my iPhone using Tapatalk

Matsilainen and ezcape49 like this post
#2

Super Moderator
Las Vegas, NV, USA
I don’t use Tapatalk, but I do use the DFS Dark mode, and this new trend with weird fonts and formatting is becoming quite irritating.

Please note, this is not a word of disapproval to Dave in KY or any other user, I’m just using the following image for illustration purposes. Whatever is causing this formatting is most likely doing it without the users knowing it, or their approval. Take a look at how some posts now look when viewed in DFS Dark mode:

[Image: iChVr5b.png]

Other posts are even worse, and I have to highlight the text to be able to read it. If someone has an idea what is causing this formatting, I’d be interested in knowing more.

Dave in KY likes this post
Whenever I go to shave, I assume there’s someone else on the planet shaving, so I say “I’m gonna go shave, too.”
– Mitch Hedberg
#3

Member
Redwood City
(09-24-2019, 01:46 AM)Matsilainen Wrote: I don’t use Tapatalk, but I do use the DFS Dark mode, and this new trend with weird fonts and formatting is becoming quite irritating.

Please note, this is not a word of disapproval to Dave in KY or any other user, I’m just using the following image for illustration purposes. Whatever is causing this formatting is most likely doing it without the users knowing it, or their approval. Take a look at how some posts now look when viewed in DFS Dark mode:

[Image: iChVr5b.png]

Other posts are even worse, and I have to highlight the text to be able to read it. If someone has an idea what is causing this formatting, I’d be interested in knowing more.


It just started happening one day. I wonder if a forum backend upgrade is to blame.


Sent from my iPhone using Tapatalk

Matsilainen likes this post
#4

Member
Williamsburg, KY
I'm appalled and embarrassed  Big Grin

ezcape49, Matsilainen and Rebus Knebus like this post
#5

Administrator
Philadelphia, PA
(This post was last modified: 09-24-2019, 05:25 AM by andrewjs18.)
I'm almost certain it's because people are copying/pasting content from somewhere else and pasting it here, thus the editor tries to use the same formatting here as well.

Matsilainen likes this post
Tu ne cede malis, sed contra audentior ito.
#6

Member
Williamsburg, KY
(This post was last modified: 09-24-2019, 10:51 AM by Dave in KY.)
Pretty sure everyone copy and pastes their text if they are on multiple forums. My pictures are uploaded individually on each forum I post my SOTD which I assume is what is being pointed out that it is clipped. If that isn't the issue being pointed out. I'm missing something. Don't understand dark mode and can't read the text in the repost of my post.

Matsilainen likes this post
#7

Super Moderator
Las Vegas, NV, USA
(09-24-2019, 01:52 AM)Dave in KY Wrote: I'm appalled and embarrassed  Big Grin
Smile Like said, it’s nobody’s fault, just a technical issue. Most people probably don’t notice – there seem to be only a few of us who prefer the DFS Dark mode. (If anyone wants to try it, use the Quick Theme Select menu at the bottom of the web page.)

As andrewjs18 mentioned, this is probably a “cut & paste” issue. What I do find appalling is the amount of formatting code that some other forums seem to insert into posts. How is this necessary to create simple text:
[color=#1d2129][size=small][font=system-ui, -apple-system, system-ui,][font=system-ui, -apple-system, system-ui,]
Dodgy

Dave in KY likes this post
Whenever I go to shave, I assume there’s someone else on the planet shaving, so I say “I’m gonna go shave, too.”
– Mitch Hedberg
#8

Administrator
Philadelphia, PA
(09-24-2019, 10:50 AM)Dave in KY Wrote: Pretty sure everyone copy and pastes their text if they are on multiple forums. My pictures are uploaded individually on each forum I post my SOTD which I assume is what is being pointed out that it is clipped. If that isn't the issue being pointed out. I'm missing something. Don't understand dark mode and can't read the text in the repost of my post.

it's not typically the pics that are causing any of the problems, it's the font, text, color, etc. that usually cause problems.
Tu ne cede malis, sed contra audentior ito.


Users browsing this thread: 1 Guest(s)