2019 DFS Movember LE - Viking Shaving Brush Read more here!!

#1

Vintage Shaver
Seattle, WA
This morning I am unable to edit any of my posts.  When I click on the bottom black "Edit" button nothing happens.
John
#2

Member
Virginia
(07-06-2019, 06:17 PM)churchilllafemme Wrote: This morning I am unable to edit any of my posts.  When I click on the bottom black "Edit" button nothing happens.
Same here. I'm using Chrome.
#3

Administrator
Philadelphia, PA
thanks for the report, we're working on it.
Tu ne cede malis, sed contra audentior ito.
#4

Member
Williamsburg, KY
Same here still.........
#5

Administrator
Philadelphia, PA
It is still being worked on...the edit button appears, it just shows up at the very bottom of the site when the button is clicked.

Sent from my SM-G930V using Tapatalk

Lipripper660 likes this post
Tu ne cede malis, sed contra audentior ito.
#6

Super Moderator
San Diego, Cal., USA
Well, I just discovered what all of you are talking about.  I found out the hard way. Tongue

Lipripper660 likes this post
#7

Administrator
Philadelphia, PA
this should hopefully be fixed tomorrow. I apologize for the delays!

Lipripper660 likes this post
Tu ne cede malis, sed contra audentior ito.
#8
I can't edit either. I realize you guys know about the issue.
#9

Super Moderator
San Diego, Cal., USA
MntnMan62 and others, until the problem is fixed, try this: when you hit the “Edit” button and nothing happens, scroll all the way to the bottom, as far as you can go until you can’t scroll anymore.  There you should see the regular edit buttons and should be able to edit as usual.  This works for me.  Hopefully, Andrew and the tech team will have everything back to normal soon.

Marko and MntnMan62 like this post
#10
(07-09-2019, 05:22 PM)Freddy Wrote: MntnMan62 and others, until the problem is fixed, try this: when you hit the “Edit” button and nothing happens, scroll all the way to the bottom, as far as you can go until you can’t scroll anymore.  There you should see the regular edit buttons and should be able to edit as usual.  This works for me.  Hopefully, Andrew and the tech team will have everything back to normal soon.

Wow. That worked like a charm.  Many thanks.


Users browsing this thread: 1 Guest(s)