DFS Movember Lot #3 is now live!! Read more here!!

#1
In a lot of the threads the whole post is missing from several members, just an empty box with the user name shows he/she made a post.

You have to quote him/her to see the post.

Only in Tapapalk, and only have the issue here on this forum.
Cheers, Claus from Denmark
#2

Administrator
Philadelphia, PA
Please post a screenshot as I don't have that issue.

Is your tapatalk up to date on your phone?

Sent from my SM-G930V using Tapatalk
Tu ne cede malis, sed contra audentior ito.
#3
(This post was last modified: 05-07-2016, 07:04 AM by Number Six.)
There's an update I just uploaded...we'll see.
(I think I know who No.1 is!)
-Chris
#4

Administrator
Philadelphia, PA
(This post was last modified: 05-07-2016, 07:14 AM by andrewjs18.)
the forum software version of tapatalk was updated last night to the latest available. if updating the tapatalk software on your phone doesn't resolve the issue, please send me screenshots of the exact problem so I can post it on the tapatalk forums.
Tu ne cede malis, sed contra audentior ito.
#5
I found out that it occurs frequently when people are using the @ followed by username to address a specific user, that Tapatalk then neglects to show the post.....

[Image: d7b7aba46cfb02e4b58bd18404b8055a.jpg]

[Image: e286562500cdcbeefb12f19dd0a58faf.jpg]

[Image: 1d64654db9561a49538e4de2e0500c0e.jpg]

PickledNorthern likes this post
Cheers, Claus from Denmark
#6

Administrator
Philadelphia, PA
(This post was last modified: 05-07-2016, 08:35 AM by andrewjs18.)
I was aware that tapatalk didn't show when someone is tagged (tapatalk is independent from the other plugins the forum uses), but never saw that it stopped the entire post from showing. I'll see if one of the plugin developers can address it.

thanks for the screenshots.

Freddy, Goose, BadDad and 1 others like this post
Tu ne cede malis, sed contra audentior ito.
#7
(This post was last modified: 05-07-2016, 11:08 PM by CHSeifert.)
(05-07-2016, 08:35 AM)andrewjs18 Wrote: I was aware that tapatalk didn't show when someone is tagged (tapatalk is independent from the other plugins the forum uses), but never saw that it stopped the entire post from showing.  I'll see if one of the plugin developers can address it.

thanks for the screenshots.

It does not only occurs on tagging, the last post I pictured actually is not a tag post, but just a regular post.
Still missing completely from the thread, when viewed on TapaTalk.

By the way, why do people tag so frequently, when they can just quote or multi quote instead ?

Peter - NeoX.. tags a lot, and this means 75% of his posts are invisible on TapaTalk....

Unobtainium81 likes this post
Cheers, Claus from Denmark
#8

Administrator
Philadelphia, PA
Please provide the type of phone you use and the version number of the app installed as the tapatalk team will most likely need this information.

Tagging is a very useful feature when you want to alert people who may or may not be directly involved in the thread and/or post that is being responded to.

Sent from my SM-G930V using Tapatalk
Tu ne cede malis, sed contra audentior ito.
#9

Member
Ferndale, MI
Or how about just not using Tapatalk? I've never tried it, I just use Chrome. What's the difference with using Tapatalk anyway?
- Jeff
#10

Administrator
Philadelphia, PA
(This post was last modified: 05-08-2016, 12:58 AM by andrewjs18.)
(05-08-2016, 12:43 AM)wyze0ne Wrote: Or how about just not using Tapatalk? I've never tried it, I just use Chrome. What's the difference with using Tapatalk anyway?

most forums use it. rather than going to each individual site to read, post, etc., you can browse all of your favorite forums directly within tapatalk itself. it's a nice addition to the forum, but it's incredibly buggy (not an issue on our end).

CHSeifert and wyze0ne like this post
Tu ne cede malis, sed contra audentior ito.


Users browsing this thread: 1 Guest(s)