#1

Super Moderator
Hi, I've been unable to open my alerts for the past couple of days. When I click on the red bell rectangle nothing happens. Another oddity is that the login window pops up on the left side of the screen and is incomplete, i.e., the whole window doesn't show - I can still login but the whole window isn't there. Am I the only one having this problem?

Thanks,
Mark
#2

Vintage Shaver
Seattle, WA
I was having the alert problem today, and thought about mentioning it, but within the last hour it has started working again.
John
#3

Near-Newbie
North Texas
(11-30-2017, 01:38 AM)Marko Wrote: Hi, I've been unable to open my alerts for the past couple of days. When I click on the red bell rectangle nothing happens. Another oddity is that the login window pops up on the left side of the screen and is incomplete, i.e., the whole window doesn't show - I can still login but the whole window isn't there. Am I the only one having this problem?

Thanks,
Mark

My login screen is doing that on my iPad...
Alan
#4

Super Moderator
San Diego, Cal., USA
(11-30-2017, 01:38 AM)Marko Wrote: Hi, I've been unable to open my alerts for the past couple of days. When I click on the red bell rectangle nothing happens. Another oddity is that the login window pops up on the left side of the screen and is incomplete, i.e., the whole window doesn't show - I can still login but the whole window isn't there. Am I the only one having this problem?

Thanks,
Mark

Mark, I had the same problem and contacted Andrew. He said that he did some upgrades and there are some flaws that need to be worked out. The person who does that won't be able to get to it for a day or so but the problem is definitely noted.
[+] 2 users like this post
#5

Super Moderator
(11-30-2017, 05:24 AM)Freddy Wrote:
(11-30-2017, 01:38 AM)Marko Wrote: Hi, I've been unable to open my alerts for the past couple of days. When I click on the red bell rectangle nothing happens. Another oddity is that the login window pops up on the left side of the screen and is incomplete, i.e., the whole window doesn't show - I can still login but the whole window isn't there. Am I the only one having this problem?

Thanks,
Mark

Mark, I had the same problem and contacted Andrew.  He said that he did some upgrades and there are some flaws that need to be worked out.  The person who does that won't be able to get to it for a day or so but the problem is definitely noted.

Thanks Freddy
#6

Administrator
Philadelphia, PA
this should be back to normal for the DFS Light theme...it's probably still broken for DFS Dark at the moment. MyBB introduced some new css in a newer release of their software that's conflicting with some of the theme's css we already used..I temporarily reverted that new code until debynory is able to take a look.
Tu ne cede malis, sed contra audentior ito.
[+] 1 user likes this post
#7

Super Moderator
San Diego, Cal., USA
I use the light theme and all has been fine since this morning.
#8

Super Moderator
(This post was last modified: 12-01-2017, 01:22 AM by Marko.)
(11-30-2017, 08:37 PM)andrewjs18 Wrote: this should be back to normal for the DFS Light theme...it's probably still broken for DFS Dark at the moment.  MyBB introduced some new css in a newer release of their software that's conflicting with some of the theme's css we already used..I temporarily reverted that new code until debynory is able to take a look.


Everything is back to normal.
Thanks andrewjs18
[+] 1 user likes this post
#9

Super Moderator
Las Vegas, NV, USA
I can confirm that it’s still not working in the dark theme. (By the way, the dark theme rules, you guys!)

However, I can circumvent the problem by opening the notification page in a separate tab, both on desktop and on the phone.
Whenever I go to shave, I assume there’s someone else on the planet shaving, so I say “I’m gonna go shave, too.”
– Mitch Hedberg
[+] 2 users like this post
#10

Super Moderator
(12-01-2017, 02:47 AM)Matsilainen Wrote: I can confirm that it’s still not working in the dark theme. (By the way, the dark theme rules, you guys!)

However, I can circumvent the problem by opening the notification page in a separate tab, both on desktop and on the phone.

You're right Matsilainen the dark theme is cool.
[+] 1 user likes this post


Users browsing this thread: 1 Guest(s)