#1
It seems my 'like' response may not being recorded or saved. How do i fix this?
Thanks in advance
Tom

Sent from my SM-G955U using Tapatalk
#2

Administrator
Philadelphia, PA
likes received by you: https://damnfineshave.com/misc.php?actio...er_id=1654
likes you've given: https://damnfineshave.com/misc.php?actio...er_id=1654

these are all in your profile: https://damnfineshave.com/user-tommycarioca
Tu ne cede malis, sed contra audentior ito.
#3
(09-06-2020, 08:13 PM)andrewjs18 Wrote: likes received by you: https://damnfineshave.com/misc.php?actio...er_id=1654
likes you've given: https://damnfineshave.com/misc.php?actio...er_id=1654

these are all in your profile: https://damnfineshave.com/user-tommycarioca
Thanks.

I guess it is my phone. It [phone] wont record and save visibly my likes. It saves [visually] in the other shave blogs.

Any ideas are greatly appreciated.

Tom

Sent from my SM-G955U using Tapatalk
#4

Administrator
Philadelphia, PA
(09-07-2020, 04:05 AM)TommyCarioca Wrote:
(09-06-2020, 08:13 PM)andrewjs18 Wrote: likes received by you: https://damnfineshave.com/misc.php?actio...er_id=1654
likes you've given: https://damnfineshave.com/misc.php?actio...er_id=1654

these are all in your profile: https://damnfineshave.com/user-tommycarioca
Thanks.

I guess it is my phone. It [phone] wont record and save visibly my likes. It saves [visually] in the other shave blogs.

Any ideas are greatly appreciated.

Tom

Sent from my SM-G955U using Tapatalk

I'm not sure what you mean. if you click the like button in tapatal (I'm assuming that's what you're referring to), it should like the post(s) accordingly.
Tu ne cede malis, sed contra audentior ito.
#5

Member
Colorado
Tapatalk is doing the same with me. I'll 'Like' a post and it'll show that I liked the post but when I return to the thread my like no longer appears.

Sent from my SM-G965U using Tapatalk
#6

Member
Colorado
(09-07-2020, 08:20 PM)andrewjs18 Wrote:
(09-07-2020, 04:05 AM)TommyCarioca Wrote:
(09-06-2020, 08:13 PM)andrewjs18 Wrote: likes received by you: https://damnfineshave.com/misc.php?actio...er_id=1654
likes you've given: https://damnfineshave.com/misc.php?actio...er_id=1654

these are all in your profile: https://damnfineshave.com/user-tommycarioca
Thanks.

I guess it is my phone. It [phone] wont record and save visibly my likes. It saves [visually] in the other shave blogs.

Any ideas are greatly appreciated.

Tom

Sent from my SM-G955U using Tapatalk

I'm not sure what you mean. if you click the like button in tapatal (I'm assuming that's what you're referring to), it should like the post(s) accordingly.
I just gave this post a Like.

Sent from my SM-G965U using Tapatalk
#7

Administrator
Philadelphia, PA
I see what you all mean now...seems like a bug with tapatalk and/or the like system we're using. I'll get my dev to look into it.

Freddy likes this post
Tu ne cede malis, sed contra audentior ito.
#8

Member
Colorado


Sent from my SM-G965U using Tapatalk
#9
Big thanks


Sent from my SM-G955U using Tapatalk
#10

Administrator
Philadelphia, PA
(This post was last modified: 09-10-2020, 04:33 AM by andrewjs18. Edited 1 time in total.)
I think this is fixed now.

scratch that. I had to revert the changes as it broke most of the forum...

Blade4vor and jluc like this post
Tu ne cede malis, sed contra audentior ito.


Users browsing this thread: 1 Guest(s)