#1

Administrator
Philadelphia, PA
alerts are currently broken (red button in the top right after signing in). I hope to have this fixed in a few hours

I had to deactivate the trader feedback plugin for now as it doesn't seem to be working correctly with the latest version of php we're using on the server. I'll get that fixed asap.


- Andrew

Freddy, Blade4vor, Matsilainen and 4 others like this post
Tu ne cede malis, sed contra audentior ito.
#2

Super Moderator
San Diego, Cal., USA
Thanks, Andrew. I just signed in and was wondering what was up with the alerts button. At least I now know it isn't anything on my end and that it will be fixed. Happy2

andrewjs18 likes this post
#3

Member
Idaho Falls, Idaho
Thanks

andrewjs18 likes this post
#4

Super Moderator
San Diego, Cal., USA
Hi Andrew. Just a heads up. I still cannot access my alerts and am now showing I have 49 in the queue. Is that accurate as I check my alerts daily and have never had that many unread in total?
#5

Administrator
Philadelphia, PA
(07-18-2018, 05:12 PM)Freddy Wrote: Hi Andrew.  Just a heads up.  I still cannot access my alerts and am now showing I have 49 in the queue.  Is that accurate as I check my alerts daily and have never had that many unread in total?

clear your browser's cache and cookies. I got this fixed up 4-5 hours ago or so.
Tu ne cede malis, sed contra audentior ito.
#6

Super Moderator
San Diego, Cal., USA
(07-18-2018, 10:19 PM)andrewjs18 Wrote:
(07-18-2018, 05:12 PM)Freddy Wrote: Hi Andrew.  Just a heads up.  I still cannot access my alerts and am now showing I have 49 in the queue.  Is that accurate as I check my alerts daily and have never had that many unread in total?

clear your browser's cache and cookies.  I got this fixed up 4-5 hours ago or so.

I just saw this but all seems to be running well now. Thanks.

andrewjs18 likes this post


Users browsing this thread: 1 Guest(s)